My ongoing experiences with Ubuntu, and later Mythbuntu, as a media center with MythTV. I'm also using the system for a virtual machine server, a mediawiki server and a general all around home infrastructure base.

Monday, October 27, 2008

WPA on Dell Inspiron 6000: No luck

My other system is a Dell Inspiron 6000 laptop on which I also have Ubuntu 8.04 running. I tried moving my wireless to WPA today and had no luck getting the laptop working. Every time I entered the WPA passphrase, it would try to connect for 10 seconds and then prompt for the passphrase again.

I tried these directions to no avail.

I tried following the directions here and installing the latest and greatest network manager, but to no avail.

I tried disabling the Gnome Network Manager and following these directions, but no luck either.

This guy apparently just thinks I'm an idiot.

Anyone got WPA working on a Dell Inspiron 6000 with Ubuntu 8.04? Getting wireless working was a snap, but WPA is eluding me so far...

In case it maters, I have d a Broadcom BCM4318:
% lspci | grep Wireless
03:03.0 Network controller: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)

Update: Well the youtube guy was right, I'm an idiot :-) Turns out I must have had a cut'n'paste error when I set the password on my WPA network, so it worked from the machine I set it on (pasted the same password), but somehow I transcribed it wrong into my KeePass database. Once I got the right password, things work fine.
Post a Comment